Organizr Requirements
What are Organizr's basic Requirements

What are Organizr's Requirements?

    1.
    Webserver - Nginx (or any other webserver that works with php)
    2.
    PHP 7.1.3 or later
      1.
      PDO
      2.
      PDO7-SQLITE
      3.
      PHP7-ZIP
      4.
      PHP7-SESSION
      5.
      SimpleXML
      6.
      OPENSSL
      7.
      SQLITE3
      8.
      CURL [For Plex & Emby Logins]
      9.
      PHP7-LDAP [For LDAP Logins]
      10.
      PHP7-XMLRPC [For rTorrent Homepage Item
Last modified 1mo ago
Export as PDF
Copy link